Re: [PATCH v2 02/18] Add a new builtin: branch-diff
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Jun 1, 2018, 08:15 UTC
- Message-ID
- <nycvar.QRO.7.76.6.1806011013340.82@tvgsbejvaqbjf.bet>
- In-Reply-To
- <CAA8fPEkNjy+ETz4Mx+C2kUfLjLzR9uuOmO3GfN48ZH1SwyfE1A@mail.gmail.com>
Hi team,
especially Stefan: your thorough investigation about a better name than range-diff gives me confidence that my decision to retract my objection against has merit: it seems to be by far the one name that everybody but me agrees on. And I can adapt easily.
On Sat, 26 May 2018, Øyvind Rønningstad wrote:
> Just want to throw my support in for range-diff since ranges is what you > pass to the command.
`range-diff` it is.
Ciao, Dscho