Re: [PATCH v3 07/10] trailer: prepare to move parse_trailers_from_command_line_args() to builtin
"Linus Arver via GitGitGadget" <gitgitgadget@gmail.com> writes:
Show 7 quoted lines
> Rename add_arg_item() to trailer_add_arg_item() because it will have to
> be exposed as an API function in the next patch. Rename
> new_trailers_clear() to free_new_trailers() because it will be promoted
> into an API function; the API already has free_trailers(), so using the
> "free_*" naming style will keep it consistent. Also rename "conf_info"
> to "trailer_conf" for readability, dropping the low-value "_info" suffix
> as we did earlier in this series for "trailer_info" to "trailer_block".