Re: [PATCH v2 6/7] commit-reach: remove unused nonstale_queue dedup wrappers
- From
Derrick Stolee <stolee@gmail.com>
- Date
- Jun 24, 2026, 13:55 UTC
- Message-ID
- <a029b1ff-07ac-4199-96b7-e85a76d957e3@gmail.com>
- In-Reply-To
- <8c72f01083237c00397dd074beda8f854e882cbe.1782303254.git.gitgitgadget@gmail.com>
On 6/24/2026 8:14 AM, Kristofer Karlsson via GitGitGadget wrote:
Show 5 quoted lines
> From: Kristofer Karlsson <krka@spotify.com> > > nonstale_queue_put_dedup() and nonstale_queue_get_dedup() became > unused after the previous commit. The core nonstale_queue functions > remain in use by ahead_behind().
This is a nice cleanup that makes the previous diff easier to read. Thanks!