From: Derrick Stolee Date: Wed, 24 Jun 2026 13:55:29 GMT Subject: Re: [PATCH v2 6/7] commit-reach: remove unused nonstale_queue dedup wrappers Message-ID: In-Reply-To: <8c72f01083237c00397dd074beda8f854e882cbe.1782303254.git.gitgitgadget@gmail.com> On 6/24/2026 8:14 AM, Kristofer Karlsson via GitGitGadget wrote: > From: Kristofer Karlsson > > nonstale_queue_put_dedup() and nonstale_queue_get_dedup() became > unused after the previous commit. The core nonstale_queue functions > remain in use by ahead_behind(). This is a nice cleanup that makes the previous diff easier to read. Thanks!