Re: [PATCH] diff: Support diff.color-words config option
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jan 21, 2009, 10:27 UTC
- Message-ID
- <7v1vuxeyy9.fsf@gitster.siamese.dyndns.org>
- In-Reply-To
- <alpine.DEB.1.00.0901202202370.3586@pacific.mpi-cbg.de>
Johannes Schindelin <Johannes.Schindelin@gmx.de> writes:
Show 7 quoted lines
> Subject: Rename diff.suppress-blank-empty to diff.suppressBlankEmpty > > All the other config variables use CamelCase. This config variable should > not be an exception. > > Signed-off-by: Johannes Schindelin <johannes.schindelin@gmx.de> > ---
Thanks.