From: Junio C Hamano Date: Wed, 21 Jan 2009 10:27:26 GMT Subject: Re: [PATCH] diff: Support diff.color-words config option Message-ID: <7v1vuxeyy9.fsf@gitster.siamese.dyndns.org> In-Reply-To: Johannes Schindelin writes: > Subject: Rename diff.suppress-blank-empty to diff.suppressBlankEmpty > > All the other config variables use CamelCase. This config variable should > not be an exception. > > Signed-off-by: Johannes Schindelin > --- Thanks.