Re: [PATCH v5 16/17] odb: rename `pretend_object_file()`
- From
Justin Tobler <jltobler@gmail.com>
- Date
- Jun 30, 2025, 03:14 UTC
- Message-ID
- <dzc7sculdp4orsvpi5kdf6h6tcgmtbz3c2ttzgiubbrhprtrpf@flzrwl5tso4z>
- In-Reply-To
- <20250605-pks-object-store-wo-the-repository-v5-16-779d1c28774b@pks.im>
On 25/06/05 08:47AM, Patrick Steinhardt wrote:
Show 5 quoted lines
> Rename `pretend_object_file()` to `odb_pretend_object()` to match other > functions related to the object database and our modern coding > guidelines. > > No compatibility wrapper is introduces as the function is not used a lot
s/introduces/introduced
> throughout our codebase. > > Signed-off-by: Patrick Steinhardt <ps@pks.im>