Re: [PATCH v3 02/17] object-store: rename `object_directory` to `odb_alternate`
- From
Toon Claes <toon@iotcl.com>
- Date
- May 28, 2025, 13:18 UTC
- Message-ID
- <87cybs3mch.fsf@iotcl.com>
- In-Reply-To
- <euflgbipchqi7jvmz4yzwzx6ao5guen6xmupkdaubjbc5ksgkp@aheynye35bby>
Justin Tobler <jltobler@gmail.com> writes:
Show 5 quoted lines
> That's fair. Between `odb_backend` and `odb_alternate`, I would probably > still prefer the former, but ultimately I'll acclimate to whatever is > choosen. :) > > -Justin
I feel you. But speaking as a non-native English-speaking person, I can settle for "alternate" because I can still wire my brain to give it the meaning we're using here.
But if you like another name, I want to steer away from "backend" as well. As mentioned elsewhere, a "backend" sounds like an implementation of an object database, not the instance of an odb. But I'm open to other suggestions. I've been browsing thesaurus for a bit, unfortunately I didn't find anything better.
-- Cheers, Toon