From: Justin Tobler Date: Mon, 30 Jun 2025 03:14:23 GMT Subject: Re: [PATCH v5 16/17] odb: rename `pretend_object_file()` Message-ID: In-Reply-To: <20250605-pks-object-store-wo-the-repository-v5-16-779d1c28774b@pks.im> On 25/06/05 08:47AM, Patrick Steinhardt wrote: > Rename `pretend_object_file()` to `odb_pretend_object()` to match other > functions related to the object database and our modern coding > guidelines. > > No compatibility wrapper is introduces as the function is not used a lot s/introduces/introduced > throughout our codebase. > > Signed-off-by: Patrick Steinhardt