Re: [PATCH v5 04/15] pkt-line: add packet_write_gently()
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Aug 10, 2016, 18:21 UTC
- Message-ID
- <xmqq8tw45vtg.fsf@gitster.mtv.corp.google.com>
- In-Reply-To
- <13CB2673-7C7D-4982-9725-27D4091AAD84@gmail.com>
Lars Schneider <larsxschneider@gmail.com> writes:
>> On 10 Aug 2016, at 19:17, Junio C Hamano <gitster@pobox.com> wrote: >> > OK. Does this mean I can leave the "packet_write()" to "packet_write_fmt()" > rename as is in this series?
I didn't really check what order you are doing things to answer that.
If the function that is introduced in this step is a version of packet_write_fmt() that does its thing only gently, you would want to do the rename s/packet_write/packet_write_fmt/ before this step, and then add the new function as packet_write_fmt_gently(), I would think.