Re: [PATCH 2/6] revert: decouple sequencer actions from builtin commands
- From
Ramkumar Ramachandra <artagnon@gmail.com>
- Date
- Jan 8, 2012, 20:07 UTC
- Message-ID
- <CALkWK0=kw=EEXDfnrFkeNV678r4u3v72-=hKh9w8ujRN125NPQ@mail.gmail.com>
- In-Reply-To
- <20120108200910.GK1942@burratino>
Hi,
Jonathan Nieder wrote:
Show 9 quoted lines
> Ramkumar Ramachandra wrote: >> Jonathan Nieder wrote: > >>> So what change does the patch actually make? Is this a renaming? >> >> Yes, it renames "action" to "command" where appropriate. > > Wouldn't a simple renaming have a diffstat with the same number of added > and removed lines?
Yes, almost. A few extra lines added because I needed a new data enum for the "command"; also added a convenience function: action_name().
-- Ram