From: Ramkumar Ramachandra Date: Sun, 08 Jan 2012 20:07:52 GMT Subject: Re: [PATCH 2/6] revert: decouple sequencer actions from builtin commands Message-ID: In-Reply-To: <20120108200910.GK1942@burratino> Hi, Jonathan Nieder wrote: > Ramkumar Ramachandra wrote: >> Jonathan Nieder wrote: > >>> So what change does the patch actually make?  Is this a renaming? >> >> Yes, it renames "action" to "command" where appropriate. > > Wouldn't a simple renaming have a diffstat with the same number of added > and removed lines? Yes, almost. A few extra lines added because I needed a new data enum for the "command"; also added a convenience function: action_name(). -- Ram