Re: [PATCH v2 13/24] bitmap: add bitmap_diff_nonzero()
- From
Taylor Blau <me@ttaylorr.com>
- Date
- Nov 23, 2020, 20:19 UTC
- Message-ID
- <X7wZP9HO1gx850aO@nand.local>
- In-Reply-To
- <xmqqtuthoxu6.fsf@gitster.c.googlers.com>
On Sun, Nov 22, 2020 at 02:01:21PM -0800, Junio C Hamano wrote:
Show 5 quoted lines
> I actually think it would be easier to follow the logic to replace > this pointer with > > size_t common_size; > [ ... ]
Yep, much clearer indeed. Thanks.
Taylor