From: Taylor Blau Date: Mon, 23 Nov 2020 20:19:11 GMT Subject: Re: [PATCH v2 13/24] bitmap: add bitmap_diff_nonzero() Message-ID: In-Reply-To: On Sun, Nov 22, 2020 at 02:01:21PM -0800, Junio C Hamano wrote: > I actually think it would be easier to follow the logic to replace > this pointer with > > size_t common_size; > [ ... ] Yep, much clearer indeed. Thanks. Taylor