Re: [PATCH 15/28] packed_peel_ref(): new function, extracted from `files_peel_ref()`
- From
Stefan Beller <sbeller@google.com>
- Date
- Jun 16, 2017, 05:42 UTC
- Message-ID
- <CAGZ79kbeJk5PmJVdLva-VauLPa4MbQdNRWfQmyHtVqVa3JDL+A@mail.gmail.com>
- In-Reply-To
- <f9c4c47e52c076c42896d22d89591a93163afda3.1497534157.git.mhagger@alum.mit.edu>
On Thu, Jun 15, 2017 at 7:47 AM, Michael Haggerty <mhagger@alum.mit.edu> wrote:
> This will later become a method of `packed_ref_store`.
Also while touching it, maybe rename sha1 to object_hash (not saying object_id as that would be confusing with the actual oid struct), maybe?