Re: [PATCH 04/28] packed_ref_store: move `packed_refs_lock` member here
- From
Stefan Beller <sbeller@google.com>
- Date
- Jun 16, 2017, 15:44 UTC
- Message-ID
- <CAGZ79kbavn0QdqaoJJ+DXh28OLb1jDgdqA01soawQZ86fp0XkA@mail.gmail.com>
- In-Reply-To
- <bf1fcee3-2f2f-b153-5774-dee5b2a2790d@alum.mit.edu>
On Thu, Jun 15, 2017 at 11:43 PM, Michael Haggerty <mhagger@alum.mit.edu> wrote:
Show 5 quoted lines
> I chose that name because it is a `ref_store`, with `packed_` being a > short prefix that tells what kind of `ref_store`. > > The next question is, why `ref_store` as opposed to `refs_store`? To me > it sounds more natural in English for the reasons that you mentioned.
Yeah after some thought on language this sounds good to me, too. I still have to work on natural. ;)