From: Stefan Beller Date: Fri, 16 Jun 2017 05:42:32 GMT Subject: Re: [PATCH 15/28] packed_peel_ref(): new function, extracted from `files_peel_ref()` Message-ID: In-Reply-To: On Thu, Jun 15, 2017 at 7:47 AM, Michael Haggerty wrote: > This will later become a method of `packed_ref_store`. Also while touching it, maybe rename sha1 to object_hash (not saying object_id as that would be confusing with the actual oid struct), maybe?