From: Stefan Beller Date: Fri, 16 Jun 2017 15:44:56 GMT Subject: Re: [PATCH 04/28] packed_ref_store: move `packed_refs_lock` member here Message-ID: In-Reply-To: On Thu, Jun 15, 2017 at 11:43 PM, Michael Haggerty wrote: > I chose that name because it is a `ref_store`, with `packed_` being a > short prefix that tells what kind of `ref_store`. > > The next question is, why `ref_store` as opposed to `refs_store`? To me > it sounds more natural in English for the reasons that you mentioned. Yeah after some thought on language this sounds good to me, too. I still have to work on natural. ;)