Re: [PATCH 00/24] Header cleanups (final splitting of cache.h, and some splitting of other headers)
- From
Junio C Hamano <gitster@pobox.com>
- Date
- May 8, 2023, 15:29 UTC
- Message-ID
- <xmqqzg6ergdp.fsf@gitster.g>
- In-Reply-To
- <pull.1525.git.1683431149.gitgitgadget@gmail.com>
"Elijah Newren via GitGitGadget" <gitgitgadget@gmail.com> writes:
> hash-ll, hashmap: move oidhash() to hash-ll > fsmonitor-ll.h: split this header out of fsmonitor.h
If you are introducing a bunch of -ll suffixed files, wouldn't you want to either rename them to ll- prefixed, or rename ll-merge to match them to make things consistent?