From: Junio C Hamano Date: Mon, 08 May 2023 15:29:22 GMT Subject: Re: [PATCH 00/24] Header cleanups (final splitting of cache.h, and some splitting of other headers) Message-ID: In-Reply-To: "Elijah Newren via GitGitGadget" writes: > hash-ll, hashmap: move oidhash() to hash-ll > fsmonitor-ll.h: split this header out of fsmonitor.h If you are introducing a bunch of -ll suffixed files, wouldn't you want to either rename them to ll- prefixed, or rename ll-merge to match them to make things consistent?