Re: [PATCH 2/5] connect: split ssh command line options into separate function
Jonathan Nieder <jrnieder@gmail.com> writes:
Show 13 quoted lines
> The git_connect function is growing long. Split the portion that
> discovers an ssh command and options it accepts before the service
> name and path to a separate function to make it easier to read.
>
> No functional change intended.
>
> Signed-off-by: Jonathan Nieder <jrnieder@gmail.com>
> Reviewed-by: Stefan Beller <sbeller@google.com>
> ---
> As before, except for the Reviewed-by.
>
> connect.c | 116 +++++++++++++++++++++++++++++++++-----------------------------
> 1 file changed, 61 insertions(+), 55 deletions(-)
Looks like a straight-forwrd split. Makes sense.
Thanks.