From: Junio C Hamano Date: Tue, 24 Oct 2017 02:01:22 GMT Subject: Re: [PATCH 2/5] connect: split ssh command line options into separate function Message-ID: In-Reply-To: <20171023231733.tattcu2aws7kgous@aiede.mtv.corp.google.com> Jonathan Nieder writes: > The git_connect function is growing long. Split the portion that > discovers an ssh command and options it accepts before the service > name and path to a separate function to make it easier to read. > > No functional change intended. > > Signed-off-by: Jonathan Nieder > Reviewed-by: Stefan Beller > --- > As before, except for the Reviewed-by. > > connect.c | 116 +++++++++++++++++++++++++++++++++----------------------------- > 1 file changed, 61 insertions(+), 55 deletions(-) Looks like a straight-forwrd split. Makes sense. Thanks.