Re: [PATCH 2/5] connect: split ssh command line options into separate function
- From
Stefan Beller <sbeller@google.com>
- Date
- Oct 23, 2017, 21:48 UTC
- Message-ID
- <CAGZ79kYTbWNw04n7Dmv5_1gPR51jgUFgXQn9KYQajG4WEsyfMQ@mail.gmail.com>
- In-Reply-To
- <20171023213016.4eakv4fok2mfjt6e@aiede.mtv.corp.google.com>
On Mon, Oct 23, 2017 at 2:30 PM, Jonathan Nieder <jrnieder@gmail.com> wrote:
Show 7 quoted lines
> The git_connect function is growing long. Split the portion that > discovers an ssh command and options it accepts before the service > name and path to a separate function to make it easier to read. > > No functional change intended. > > Signed-off-by: Jonathan Nieder <jrnieder@gmail.com>
and Reviewed-by: Stefan Beller <sbeller@google.com>
Thanks, Stefan