Re: [PATCH] RFC: git lazy clone proof-of-concept
- From
Jakub Narebski <jnareb@gmail.com>
- Date
- Feb 8, 2008, 21:35 UTC
- Message-ID
- <foihu9$110$1@ger.gmane.org>
- In-Reply-To
- <alpine.LSU.1.00.0802081905580.11591@racer.site>
Johannes Schindelin wrote:
> On Fri, 8 Feb 2008, Jan Holesovsky wrote:
Show 5 quoted lines
>> + struct stat st; >> + const char remote_alt_file_name[] = "info/remote_alternates"; > > <bikeshedding>maybe remote-alternates (note the dash instead > of the underscore)</bikeshedding>
Why not in info/alternates?
-- Jakub Narebski Warsaw, Poland ShadeHawk on #git