Re: [PATCH] RFC: git lazy clone proof-of-concept
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Feb 8, 2008, 21:52 UTC
- Message-ID
- <alpine.LSU.1.00.0802082151570.11591@racer.site>
- In-Reply-To
- <foihu9$110$1@ger.gmane.org>
Hi,
[I'll just Cc you, out of the goodness of my heart.]
On Fri, 8 Feb 2008, Jakub Narebski wrote:
Show 10 quoted lines
> Johannes Schindelin wrote: > > On Fri, 8 Feb 2008, Jan Holesovsky wrote: > > >> + struct stat st; > >> + const char remote_alt_file_name[] = "info/remote_alternates"; > > > > <bikeshedding>maybe remote-alternates (note the dash instead > > of the underscore)</bikeshedding> > > Why not in info/alternates?
Again, to make the distinction clear.
Also note that info/alternates is used by the http transport (which would then break semi-silently, because I expect that you usually put git:// urls into remote-alternates).
Ciao, Dscho