Re: [PATCH 1/2] commit-graph: rename 'num_extra_edges' variable to 'num_large_edges'
On 11/20/2018 10:29 PM, Junio C Hamano wrote:
Show 9 quoted lines
> SZEDER Gábor <szeder.dev@gmail.com> writes:
>
>> I rename these variables to 'num_large_edges', because the commit
>> graph file format speaks about the 'Large Edge List' chunk.
>>
>> However, I do find that the term 'extra' makes much more sense
>>
>> Would it make sense to do the rename in the other direction?
> I tend to agree that "large edge" is a misnomer.
I agree with you both. "Extra" is better.
Thanks,
-Stolee