From: Derrick Stolee Date: Wed, 21 Nov 2018 11:32:19 GMT Subject: Re: [PATCH 1/2] commit-graph: rename 'num_extra_edges' variable to 'num_large_edges' Message-ID: In-Reply-To: On 11/20/2018 10:29 PM, Junio C Hamano wrote: > SZEDER Gábor writes: > >> I rename these variables to 'num_large_edges', because the commit >> graph file format speaks about the 'Large Edge List' chunk. >> >> However, I do find that the term 'extra' makes much more sense >> >> Would it make sense to do the rename in the other direction? > I tend to agree that "large edge" is a misnomer. I agree with you both. "Extra" is better. Thanks, -Stolee