Git for Windows SDK
- From
Philip Oakley <philipoakley@iee.org>
- Date
- Jun 6, 2014, 09:12 UTC
- Message-ID
- <F7214060B5854FCEBCC93E0B45F0CADA@PhilipOakley>
- In-Reply-To
- <alpine.DEB.1.00.1406041946510.14982@s15462909.onlinehome-server.info>
----- Original Message -----
From: "Johannes Schindelin" <Johannes.Schindelin@gmx.de>
was "Re: [msysGit] Re: [PATCH] Add a Windows-specific fallback to
getenv("HOME");<snip>
Show 11 quoted lines
> Seriously again, I am in favor of calling it the Git for Windows SDK. > But > really, it is bikeshedding at this point. There is real work to do, > still, > before we can switch. Lots of unaddressed questions. Too little time. > Speaking of which... budget's depleted for today ;-) > > Ciao, > Dscho > > --
I like the "Git for Windows SDK" name.
For me it communicates the intent very well and reflects in my mind the wider world naming conventuion for such things. It probably isn't an "IDE" in the wider sense, though I'm sure it could be, depending on viewpoint.
so +1 on the "G4W SDK". </bikeshedding>
Philip