From: Philip Oakley Date: Fri, 06 Jun 2014 09:12:34 GMT Subject: Git for Windows SDK Message-ID: In-Reply-To: ----- Original Message ----- From: "Johannes Schindelin" was "Re: [msysGit] Re: [PATCH] Add a Windows-specific fallback to getenv("HOME"); > Seriously again, I am in favor of calling it the Git for Windows SDK. > But > really, it is bikeshedding at this point. There is real work to do, > still, > before we can switch. Lots of unaddressed questions. Too little time. > Speaking of which... budget's depleted for today ;-) > > Ciao, > Dscho > > -- I like the "Git for Windows SDK" name. For me it communicates the intent very well and reflects in my mind the wider world naming conventuion for such things. It probably isn't an "IDE" in the wider sense, though I'm sure it could be, depending on viewpoint. so +1 on the "G4W SDK". Philip