Re: [RFC PATCH v2 1/5] branch: improve documentation and naming of certain parameters
- From
Eric Sunshine <sunshine@sunshineco.com>
- Date
- Oct 20, 2017, 21:51 UTC
- Message-ID
- <CAPig+cS7e2i-eEJV6NcRQ-+aVmn5C7mKONxU4TLAGA7GQBX=aw@mail.gmail.com>
- In-Reply-To
- <CAGZ79kaVUBuHVxaE0opXqiEwCr7MVFZHrt5ERQ0mF_deSHeOSQ@mail.gmail.com>
On Mon, Sep 25, 2017 at 1:20 AM, Kaartic Sivaraam <kaartic.sivaraam@gmail.com> wrote:
Show 6 quoted lines
> Documentation for a certain function was incomplete as it didn't say > what certain parameters were used for. Further a parameter name wasn't > very communicative. > > So, add missing documentation for the sake of completeness and easy > reference. Also, rename the concerned parameter to make it's name more
s/it's/its/
> communicative. > > Signed-off-by: Kaartic Sivaraam <kaarticsivaraam91196@gmail.com>