Re: [PATCH v3 1/6] sequencer: export subject_length()
- From
Charvi Mendiratta <charvi077@gmail.com>
- Date
- Mar 3, 2021, 07:35 UTC
- Message-ID
- <CAPSFM5eqspjRbQa-i+W5q+NkggaSuBhYVqu6uQrU1KBMxh1Ceg@mail.gmail.com>
- In-Reply-To
- <CAPig+cSaZ+i+2P0x67BiHLxAGZaggNFK=dHxLJkmOfY8uafS5g@mail.gmail.com>
On Tue, 2 Mar 2021 at 01:55, Eric Sunshine <sunshine@sunshineco.com> wrote:
> Now that this function is public, is the name too generic? Most other > functions in this header have "commit" in the name. So, > commit_subject_length() might be one possibility (assuming the current > name is too generic).
Agree, I will change it and update the patch. Thanks for this fix.