From: Charvi Mendiratta Date: Wed, 03 Mar 2021 07:35:49 GMT Subject: Re: [PATCH v3 1/6] sequencer: export subject_length() Message-ID: In-Reply-To: On Tue, 2 Mar 2021 at 01:55, Eric Sunshine wrote: > Now that this function is public, is the name too generic? Most other > functions in this header have "commit" in the name. So, > commit_subject_length() might be one possibility (assuming the current > name is too generic). Agree, I will change it and update the patch. Thanks for this fix.