Re: [PATCH v6 1/8] reset: rename update_refs to reset_refs
- From
Ramkumar Ramachandra <artagnon@gmail.com>
- Date
- Sep 10, 2013, 03:43 UTC
- Message-ID
- <CALkWK0kC-jwONA2iZ+KYSe7iJAEq=SFNdUEmuxWUpKuJ+r_AKQ@mail.gmail.com>
- In-Reply-To
- <caa29a576f30be135956073ccab6534d0877a418.1378773895.git.brad.king@kitware.com>
Brad King wrote:
> The function resets refs rather than doing arbitrary updates. > Rename it to allow a future general-purpose update_refs function > to be added.
Makes sense; thanks.