From: Ramkumar Ramachandra Date: Tue, 10 Sep 2013 03:43:16 GMT Subject: Re: [PATCH v6 1/8] reset: rename update_refs to reset_refs Message-ID: In-Reply-To: Brad King wrote: > The function resets refs rather than doing arbitrary updates. > Rename it to allow a future general-purpose update_refs function > to be added. Makes sense; thanks.