From: Stefan Beller Date: Mon, 23 Oct 2017 21:48:21 GMT Subject: Re: [PATCH 2/5] connect: split ssh command line options into separate function Message-ID: In-Reply-To: <20171023213016.4eakv4fok2mfjt6e@aiede.mtv.corp.google.com> On Mon, Oct 23, 2017 at 2:30 PM, Jonathan Nieder wrote: > The git_connect function is growing long. Split the portion that > discovers an ssh command and options it accepts before the service > name and path to a separate function to make it easier to read. > > No functional change intended. > > Signed-off-by: Jonathan Nieder and Reviewed-by: Stefan Beller Thanks, Stefan