Re: [GSoC][PATCH 2/2] t4131: use helper function to replace test -f <path>
- From
Shourya Shukla <shouryashukla.oo@gmail.com>
- Date
- Mar 19, 2020, 16:42 UTC
- Message-ID
- <20200319164234.4441-1-shouryashukla.oo@gmail.com>
- In-Reply-To
- <20200319132957.17813-3-harshitjain1371999@gmail.com>
Hello Harshit,
> Replace 'test -f' with the helper function 'test_path_is_file' as the helper function improves the code readability and also gives better error messages.
Again the same thing, you may follow what I stated before regarding commit messages.
The commit title can be of the form:
t4131: use helpers to replace test -f <path>
<<commit description>>
If you still face any problem, feel free to drop a message :)
Regards, Shourya Shukla