[GSoC][Patch 0/2] t4131: update test script
- From
- Harshit Jain <harshitjain1371999@gmail.com>
- Date
- Mar 19, 2020, 13:29 UTC
- Message-ID
- <20200319132957.17813-1-harshitjain1371999@gmail.com>
Greetings!
Here is my very first contribution to the open-source community. I have always been a great admirer of the open-source developments and am really excited to begin my journey in the open source development.
In this patch, I have:
- modernized the script code to adhere to the CodingGuidelines
- replaced 'test -f' with the helper function 'test_path_is_file' as it make the code more readable and also gives better error messagesJust to add, I have done this as a microproject for my GSoC application, and am hoping to contribute more to the git during the coming summers.
Thanks, Harshit Jain