Re: [PATCH v2 1/2] Introduce config variable "diff.primer"
On Sat, Feb 14, 2009 at 07:24:54AM +0100, Johannes Schindelin wrote:
Show 6 quoted lines
> > Yes, I also hate the name. I have been using it in the discussion for
> > lack of a better term, but I really dislike it, as well. I think
> > "diff.defaults" makes sense, but maybe something that suggests it is
> > about command line options would be better.
>
> Why not spell it out? diff.defaultOptions
Yes, that is much better than my suggestion.
-Peff