From: Jeff King Date: Sat, 14 Feb 2009 15:17:59 GMT Subject: Re: [PATCH v2 1/2] Introduce config variable "diff.primer" Message-ID: <20090214151759.GC3887@sigill.intra.peff.net> In-Reply-To: On Sat, Feb 14, 2009 at 07:24:54AM +0100, Johannes Schindelin wrote: > > Yes, I also hate the name. I have been using it in the discussion for > > lack of a better term, but I really dislike it, as well. I think > > "diff.defaults" makes sense, but maybe something that suggests it is > > about command line options would be better. > > Why not spell it out? diff.defaultOptions Yes, that is much better than my suggestion. -Peff