Re: [PATCH v2 1/2] Introduce config variable "diff.primer"
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Feb 14, 2009, 06:24 UTC
- Message-ID
- <alpine.DEB.1.00.0902140724360.10279@pacific.mpi-cbg.de>
- In-Reply-To
- <20090214061538.GB3223@sigill.intra.peff.net>
Hi,
On Sat, 14 Feb 2009, Jeff King wrote:
Show 13 quoted lines
> On Sat, Feb 14, 2009 at 07:03:26AM +0100, Johannes Schindelin wrote: > > > On Fri, 13 Feb 2009, Jeff King wrote: > > > > > 1. an environment variable, GIT_PRIMER. E.g., "GIT_PRIMER=0 git diff". > > > This strikes me as hack-ish and unfriendly, but would work. > > > > FWIW I cannot stop to hate the term "primer" for this thing. > > Yes, I also hate the name. I have been using it in the discussion for > lack of a better term, but I really dislike it, as well. I think > "diff.defaults" makes sense, but maybe something that suggests it is > about command line options would be better.
Why not spell it out? diff.defaultOptions
Ciao, Dscho