Re: [PATCH v5 01/14] Add data structures and basic functions for commit trailers
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Feb 6, 2014, 23:46 UTC
- Message-ID
- <xmqqvbwrx0sh.fsf@gitster.dls.corp.google.com>
- In-Reply-To
- <20140206202004.325.80557.chriscool@tuxfamily.org>
Christian Couder <chriscool@tuxfamily.org> writes:
> + enum action_if_exist if_exist; > + enum action_if_missing if_missing;
Probably "if_exists" is more gramatically correct.
if (x->if_exists) {
... do this ...
}would read well, but not "x->if_exist".