Re: [PATCH 3/4] format-patch: new --resend option for adding "RESEND" to patch subjects
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Apr 17, 2024, 21:03 UTC
- Message-ID
- <xmqqle5b66sr.fsf@gitster.g>
- In-Reply-To
- <c2cb9268c29ae4a5cac34383b7443763@manjaro.org>
Dragan Simic <dsimic@manjaro.org> writes:
> With all due respect, "--rfc=WIP" looks like a kludge, simply > because "--rfc" should, IIUC, be some kind of a fixed shorthand.
I wouldn't use "should" there. In any case, we are not going to add unbounded number of --wip, --resend, etc., on top of what we have already. Introducing --something={WIP,RESEND,RFC,HACK,...} and deprecating --rfc is not something I would object to, though.
Thanks.