Re: [PATCH 4/5] environ: simplify description of GIT_INDEX_FILE
Todd Zullinger <tmz@pobox.com> writes:
Show 20 quoted lines
> Junio C Hamano wrote:
>> Signed-off-by: Junio C Hamano <gitster@pobox.com>
>> ---
>> Documentation/git.txt | 2 +-
>> 1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/Documentation/git.txt b/Documentation/git.txt
>> index 3d31252bf2..535ff561c6 100644
>> --- a/Documentation/git.txt
>> +++ b/Documentation/git.txt
>> @@ -472,7 +472,7 @@ is worth noting that they may be used/overridden by SCMS sitting above
>> Git so take care if using a foreign front-end.
>>
>> `GIT_INDEX_FILE`::
>> - This environment allows the specification of an alternate
>> + This environment specifies an alternate
>
> While here, `s/environment/& variable/` would make this a
> bit easier to read and more consistent with the nearby
> descriptions.