Re: [PATCH v2 0/4] t: replace incorrect test_must_fail usage (part 5)
- From
Junio C Hamano <gitster@pobox.com>
- Date
- May 21, 2020, 16:47 UTC
- Message-ID
- <xmqq8shlteud.fsf@gitster.c.googlers.com>
- In-Reply-To
- <cover.1590019226.git.liu.denton@gmail.com>
Denton Liu <liu.denton@gmail.com> writes:
Show 6 quoted lines
> Hi all, > > This is mostly a resend of what's currently queued in > "dl/test-must-fail-fixes-5" except with a tiny bit of cleanup on the tip > patch. I'd appreciate a review on this series so that we can finally get > rid of that "Needs review" on the What's Cooking messages ;)
Thanks.
The OVERWRITING_FAIL one was the only one I was unhappy about, so it would be good to have more eyeballs on it---perhaps other people find the approach acceptable, or can suggest more readable and understandable approach.