[PATCH v2 1/4] pack.h: line-wrap the definition of finish_tmp_packfile()
- From
Ævar Arnfjörð Bjarmason <avarab@gmail.com>
- Date
- Sep 8, 2021, 00:38 UTC
- Message-ID
- <patch-v2-1.4-29f5787651-20210908T003631Z-avarab@gmail.com>
- In-Reply-To
- <cover-v2-0.4-0000000000-20210908T003631Z-avarab@gmail.com>
Line-wrap the definition of finish_tmp_packfile() to make subsequent changes easier to read. See 0e990530ae (finish_tmp_packfile(): a helper function, 2011-10-28) for the commit that introduced this overly long line.
Signed-off-by: Ævar Arnfjörð Bjarmason <avarab@gmail.com> --- pack.h | 7 ++++++- 1 file changed, 6 insertions(+), 1 deletion(-)
diff --git a/pack.h b/pack.h index fa13954526..1c17254c0a 100644 --- a/pack.h +++ b/pack.h @@ -110,6 +110,11 @@ int encode_in_pack_object_header(unsigned char *hdr, int hdr_len, int read_pack_header(int fd, struct pack_header *); struct hashfile *create_tmp_packfile(char **pack_tmp_name); -void finish_tmp_packfile(struct strbuf *name_buffer, const char *pack_tmp_name, struct pack_idx_entry **written_list, uint32_t nr_written, struct pack_idx_option *pack_idx_opts, unsigned char sha1[]); +void finish_tmp_packfile(struct strbuf *name_buffer, + const char *pack_tmp_name, + struct pack_idx_entry **written_list, + uint32_t nr_written, + struct pack_idx_option *pack_idx_opts, + unsigned char sha1[]); #endif
-- 2.33.0.819.gea1b153a43c