Re: [PATCH 02/21] read-cache.c: remove 'const' from index_has_changes()
- From
Stefan Beller <sbeller@google.com>
- Date
- Aug 28, 2018, 20:09 UTC
- Message-ID
- <CAGZ79kai0nmiiVDq6MX12NfRZo9bgwVhSf6fcxHHrPC=c+HxNw@mail.gmail.com>
- In-Reply-To
- <CACsJy8CYUcL+BNBYqX51vCZXahG6sO03=GJZCihCvh8MLn3KqQ@mail.gmail.com>
> "r" it is! I forgot about it. But this is for local variable or > argument names only right? The field name (in diff_options for > example) should stay something more descriptive like repo, I think.
Yea I agree, we should have more descriptive things in long lived structs.
Thanks, Stefan