Re: [PATCH v7 04/10] column: add dense layout support
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Mar 2, 2012, 17:37 UTC
- Message-ID
- <7vwr72ewfm.fsf@alter.siamese.dyndns.org>
- In-Reply-To
- <CACsJy8CdmK0827qjiW6-tCkhpGK5Prkhb=bt7wPgAuSsf1qpDw@mail.gmail.com>
Nguyen Thai Ngoc Duy <pclouds@gmail.com> writes:
> I reserve the 4 bits for strategies to fill the layout. > ... Maybe > COL_LAYOUT_COLUMN, COL_LAYOUT_ROW, COL_WIDTH_DENSE (and > COL_WIDTH_EQUAL) would be better names
OK, so these 4-bits are more like layout-bits? That makes sense.