From: Junio C Hamano Date: Fri, 02 Mar 2012 17:37:17 GMT Subject: Re: [PATCH v7 04/10] column: add dense layout support Message-ID: <7vwr72ewfm.fsf@alter.siamese.dyndns.org> In-Reply-To: Nguyen Thai Ngoc Duy writes: > I reserve the 4 bits for strategies to fill the layout. > ... Maybe > COL_LAYOUT_COLUMN, COL_LAYOUT_ROW, COL_WIDTH_DENSE (and > COL_WIDTH_EQUAL) would be better names OK, so these 4-bits are more like layout-bits? That makes sense.