Re: [PATCH 3/4] sha1-lookup: rename `sha1_pos()` as `hash_pos()`
On 12/29/2020 6:52 PM, Martin Ågren wrote:
> Rename this function to reflect that we're not just able to handle SHA-1
> these days. There are a few instances of "sha1" left in sha1-lookup.[ch]
> after this, but those will be addressed in the next commit.
Show 6 quoted lines
> @@ -74,7 +74,7 @@ int sha1_pos(const unsigned char *hash, void *table, size_t nr,
> if (lov != hiv) {
> /*
> * At this point miv could be equal
> - * to hiv (but sha1 could still be higher);
> + * to hiv (but hash could still be higher);Thanks for catching this comment, too!
-Stolee