Re: [PATCH 0/1] submodule--helper.c: Rename 'cb_foreach' to 'foreach_cb'
Shourya Shukla <shouryashukla.oo@gmail.com> writes:
Show 14 quoted lines
> Subcommands in 'submodule--helper.c' which give a callback to other functions
> have structures and macros named in the format: 'subcommand_cb' and 'SUBCOMMAND_CB_INIT'
> respectively.
>
> The subcommand 'foreach' did not follow this convention and therefore had the naming of
> the form: 'struct foreach_cb' and 'CB_FOREACH_INIT'. Rename these to: 'struct foreach_cb'
> and 'FOREACH_CB_INIT' respectively.
>
>
> Shourya Shukla (1):
> submodule--helper.c: Rename 'cb_foreach' to 'foreach_cb'
>
> builtin/submodule--helper.c | 8 ++++----
> 1 file changed, 4 insertions(+), 4 deletions(-)
Isn't this already in 'master'?